If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Incorrect display of "ALL" message headers

VERIFIED DUPLICATE of bug 133936

Status

SeaMonkey
MailNews: Message Display
--
major
VERIFIED DUPLICATE of bug 133936
16 years ago
13 years ago

People

(Reporter: Brian Beckett, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.0+)
Gecko/20020427
BuildID:    2002042708

When selecting "View -> Headers -> All", the headers do not show the complete
list of Received headers for a message. This includes expanded "all" headers in
the message window for included attachements. I confirmed this by opening the
same message in Communicator 4.x and saw the full header list of the originating
message and the attached message. I found a variety of reports like this in the
Bugzilla database but the issue kept referring to "long headers" and such. In
this case, I do not believe ths to be the case.

Reproducible: Always
Steps to Reproduce:
1.Select message
2.Change "View -> Headers -> All"
3.Note missing Received, Message ID, etc. headers (compared to viewing in
another client or using one's common sense that every message is not delivered
direct to destination host).

Actual Results:  Headers are missing

Expected Results:  Showed all message headers

Updated

16 years ago
QA Contact: olgam → laurel

Updated

16 years ago
Keywords: 4xp

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 133936 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.