text selection with the mouse does not work as expected with shadow trees involved

RESOLVED DUPLICATE of bug 1455894

Status

()

defect
P2
normal
RESOLVED DUPLICATE of bug 1455894
2 years ago
a year ago

People

(Reporter: heycam, Unassigned)

Tracking

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox58 affected)

Details

Attachments

(1 attachment)

Reporter

Description

2 years ago
Posted file test
See the attached test.  Try dragging the mouse to select text between the two elements, and notice that it doesn't behave normally.
Priority: -- → P2
Emilio filed basically the same bug. The current behavior is per spec, I'd say, but there is a proposal to change that
https://bugzilla.mozilla.org/show_bug.cgi?id=1455894#c3
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1455894
You need to log in before you can comment on or make changes to this bug.