Moving a large number of messages from one IMAP folder to another

RESOLVED WORKSFORME

Status

MailNews Core
Networking: IMAP
RESOLVED WORKSFORME
16 years ago
9 years ago

People

(Reporter: Alexander Bergolth, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Moving a large number of messages from one IMAP folder to another results in
several messages being left in the old folder. (About 10 to 15 messages are left
when moving a folder with 1000 messages.) Marking the remaining messages a
second time and trying to move them again works.

I've repeated this several times although I could not find any regularity. The
number of messages that are remaining is always different, so are the messages.

One thing that might help:
The message count of the destination folder first contains the full number of
messages, this number is corrected when I click on the folder and the folder is
reloaded:

E.g. if there are 500 read messages in the source folder (a) and moving them to
 the destination folder (b) leaves 9 messages in folder a, folder b first shows
500 messages with 9 unread. After rereading the folder, this count is corrected
to 401 unread. (9 have been left in the source folder.)

I am using Redhat 7.2, Mozilla 0.9.9 and UW IMAP 2000c (Redhat RPM imap-2000c-15).

Updated

15 years ago
QA Contact: huang → gchan

Comment 1

14 years ago
Reporter, have you experienced this with a newer build.
What build are you using presently?
I'm closing this bug because the reporter has not responded. If this bug still
exist please reopen
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.