If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

WinAll: neverending loop if open AOL / NS page in history

VERIFIED WORKSFORME

Status

SeaMonkey
Sidebar
--
critical
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Reiner Becker, Assigned: Samir Gehani)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
- start the browser (2002-04-17)
- be sure there is nothing in the cache
- be sure the sidebar is open and choose the History tab
- open www.netscape.de and let the automatic loaded pop up ad open in the 
background
- open www.aol.de and let the automatic loaded pop up ad open in the background 
too 
- you'll find "www.aol.de" and "ar.atwola.com" in the history
- open both folders (to see the entries)
- underneath the aol folder click on the entry "www.aol.de" 

***Result:
The AOL page reloads in a neverending loop and the list of aol entries 
underneath "ar.atwola.com" keeps growing.

***Expected:
The page should be loaded only one time.

Comment 1

16 years ago
WFM 2002061408 win2k (I get 2 extra entries under ar.atwola.com each time I
reload the page, but it doesn't grow/reload by itself)

reporter (Reiner): can you reproduce this problem with a recent version of
mozilla (for example, 1.1alpha)? if so, please comment again with details. if
not, please resolve this report as WORKSFORME. thank you.

(Reporter)

Comment 2

16 years ago
Retested against Mozilla 1.1 Alpha.
I could not reproduce it anymore. Set to "WORKSFORME".
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 3

15 years ago
verified WFM
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.