[PP] An extraneous popup when Sidebar is left open

VERIFIED DUPLICATE of bug 14000

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 14000
18 years ago
13 years ago

People

(Reporter: blee, Assigned: don)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Steps to reproduce:
1) Launch Apprunner with new profile (Sidebar opens for default setting).
2) With Sidebar open, type home.netscape.com in location field and hit return.

==> A popup window opens with Sidebar content on left side of it and Netcenter
ad (popup) content on the right of it. This doesn't happen when tried with
Sidebar closed.    On Mac, this doesn't happen every time.

OS\blds: WinNT 4.0J\99-09-16-09-M11, MacOS 8.6\99-09-16-08-M11

Comment 1

18 years ago
Is this bug that popup windows have sidebars? If that is the case it is a dup of
14000
(Reporter)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
QA Contact: leger → blee
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

18 years ago
resolving as dup.


*** This bug has been marked as a duplicate of 14000 ***
(Reporter)

Updated

18 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

18 years ago
Marking Verified
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.