Remove legacy talos 'noChrome' option

RESOLVED DUPLICATE of bug 1410210

Status

Testing
Talos
RESOLVED DUPLICATE of bug 1410210
a month ago
11 days ago

People

(Reporter: rwood, Unassigned)

Tracking

(Blocks: 1 bug)

Version 3
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a month ago
The talos '--noChrome' option isn't used anymore so let's remove it. There's a 'tpchrome' pageloader option too but I don't see any reference to it anywhere in the pageloader source.
(Reporter)

Comment 1

11 days ago
Update: We need to keep 'tpchrome', it is used - it is set to True by default in config.py, but some tests set it to False. TODO: Look into '--noChrome' is that a separate option or does it map to tpchrome? If it's separate and not used remove it.
(Reporter)

Comment 2

11 days ago
Yep '--noChrome' is not used at all and can be removed; I'll take care of that in Bug 1410210.
Status: NEW → RESOLVED
Last Resolved: 11 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1410210
You need to log in before you can comment on or make changes to this bug.