Closed Bug 1410306 Opened 2 years ago Closed 11 months ago

Intermittent dom/canvas/test/webgl-conf/generated/test_2_conformance__glsl__misc__shader-uniform-packing-restrictions.html | Test timed out.

Categories

(Core :: Canvas: WebGL, defect, P5)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1470342

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: intermittent-failure, Whiteboard: [gfx-noted][stockwell disabled])

Emilio, can you also care about this issue on Windows 7 debug? Thank you.
Flags: needinfo?(emilio)
I can, but unless it's permafailure / super-urgent, I think Daosheng or Jeff should probably decide if the test should just be skipped, since they have more background and maybe can even figure out why the test is so slow :)
Flags: needinfo?(emilio) → needinfo?(dmu)
Whiteboard: [gfx-noted]
Whiteboard: [gfx-noted] → [gfx-noted][stockwell needswork]
Pushed by jmaher@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/e766ce2b4517
Disable dom/canvas/test/webgl-conf/generated/test_2_conformance__glsl__misc__shader-uniform-packing-restrictions.html on win7/debug for frequent failures. r=me, a=testonly
I disabled this test due to the high failure count, please remember to enable it when testing a fix!
Keywords: leave-open
Whiteboard: [gfx-noted][stockwell needswork] → [gfx-noted][stockwell disabled]
It is possible with the OOM issue in Win 7 32 bit debug that we are investigating. It would be more clear after the investigation.
Flags: needinfo?(dmu)
Status: NEW → RESOLVED
Closed: 11 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1470342
You need to log in before you can comment on or make changes to this bug.