Images rendered in wrong colors

RESOLVED DUPLICATE of bug 138139

Status

()

Core
ImageLib
RESOLVED DUPLICATE of bug 138139
16 years ago
16 years ago

People

(Reporter: laszlo, Assigned: Stuart Parmenter)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
Some images are rendered in, uhm, difficult to describe, too light colors. Some
look as if they were half-transparent (all colors are rendered wrong), others
only show light colors too light.

Reproducible: Always
Example: go to mozilla.org and look at mozilla-banner.gif across the top of the
page.
Actual: the orange tone looks yellowish.
Expected: it should be rendered like IE, NS 4.7, the last nightly I used
(2002041503) and all earlier versions I tried do.
(Reporter)

Comment 1

16 years ago
Created attachment 81586 [details]
mozilla.org in 2002042908

This is how 2002042908 shows mozilla.org here.
(Reporter)

Comment 2

16 years ago
Created attachment 81587 [details]
mozilla.org in NS 4.7

This is the way NS 4.7, IE and previous nightlies of Moz I tested show the top
area of mozilla.org.
(Reporter)

Comment 3

16 years ago
I should have dug deeper. Sorry for the spam.

*** This bug has been marked as a duplicate of 138139 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.