Closed Bug 1410626 Opened 2 years ago Closed 2 years ago

Firefox for android now shows radio button as thin line instead of visible dot

Categories

(Firefox for Android :: General, defect)

Firefox 56
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1352238

People

(Reporter: groachfriends-bugzilla, Unassigned)

Details

Attachments

(1 file)

Attached image RadioFirefox.png
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:53.0) Gecko/20100101 Firefox/53.0
Build ID: 20170518000419

Steps to reproduce:

Visit a website that displays RADIO BUTTONS.


Actual results:

Until recently radio buttons displayed correctly (as a round dot inside a circle).  However, about 2 or so releases ago (I dont know what release version) these radio buttons now appear as a thin vertical line inside a ring.

By comparison, if I view the same website on another browser (eg, Adblock Browser for Android which is a recent fork of the Firefox browser, or the stock browser of an android phone) then the radio button continues to appear correctly.  It is only Firefox, and recent versions at that, that displays the radio button incorrectly.

This line is so thin that it is really quite difficult to see on small screens.


Expected results:

A round dot inside a circle should show (instead of a line).  See attachment screenshot for clarity.
Should be fixed in the next release (57), which you can confirm by testing the current Beta version. If it's somehow still broken, please reopen.
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1352238
Thanks. Confirmed.  Beta 57 shows it correctly.  (No surprise I wasnt able to find THIS bug in the description of THAT bug.)

Ive moved away from using FF as default recently due to too many little changes that are impacting my regular use and comfort and this radio button problem was just one of them.  But I wont be moving back to FF yet.  I will continue to use the firefox fork of Adblock Browser until they fix the rapid selection history list problem though https://bugzilla.mozilla.org/show_bug.cgi?id=1328538#c5.  When they fix that I will go back to standard Firefox as my default.
You need to log in before you can comment on or make changes to this bug.