Incorrect group highlighting for strings including / leads to poor translations

RESOLVED DUPLICATE of bug 1251186

Status

Webtools
Pontoon
RESOLVED DUPLICATE of bug 1251186
a month ago
29 days ago

People

(Reporter: flod, Unassigned)

Tracking

(Depends on: 1 bug)

Trunk

Firefox Tracking Flags

(Not tracked)

Details

Take for example the string: Pause/Resume.
https://pontoon.mozilla.org/cak/firefox/devtools/client/debugger.properties/?search=shortcuts.pauseOrResume&string=172430

/Resume is marked in Pontoon as a variable/placeholder (tooltip says "file location"), so several localizers think it's a word to keep in English.

https://transvision.mozfr.org/string/?entity=devtools/client/debugger.properties:shortcuts.pauseOrResume&repo=gecko_strings

I can spot at least 3 locales with the wrong translation (/Resume kept in English).
Depends on: 1376728
Status: NEW → RESOLVED
Last Resolved: 29 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1251186
You need to log in before you can comment on or make changes to this bug.