focus for a new mailing list dialog should be in the list name field

VERIFIED FIXED

Status

SeaMonkey
MailNews: Address Book & Contacts
VERIFIED FIXED
16 years ago
14 years ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Assigned: shliang)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [adt2 rtm])

Attachments

(1 attachment)

675 bytes, patch
Joe Hewitt (gone)
: review+
(not reading, please use seth@sspitzer.org instead)
: superreview+
dbaron
: approval+
Details | Diff | Splinter Review
focus for a new mailing list dialog should be in the list name field

right now, it defaults focus to the addressing area.  this makes sense when
editing and existing list, but not when creating a new list.
(Assignee)

Comment 1

16 years ago
taking
Assignee: sspitzer → shliang
(Assignee)

Comment 2

16 years ago
Created attachment 82506 [details] [diff] [review]
patch

patch
Comment on attachment 82506 [details] [diff] [review]
patch

sr=sspitzer

thanks shuehan.
Attachment #82506 - Flags: superreview+

Comment 4

16 years ago
This behavior is annoying for regular users of mailing lists.
Status: NEW → ASSIGNED
Keywords: nsbeta1, ui
Whiteboard: [adt2 rtm]

Comment 5

16 years ago
Comment on attachment 82506 [details] [diff] [review]
patch

r=hewitt
Attachment #82506 - Flags: review+
(Assignee)

Comment 6

16 years ago
fixed in trunk
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Keywords: adt1.0.0
Resolution: --- → FIXED
(Assignee)

Comment 7

16 years ago
*** Bug 109407 has been marked as a duplicate of this bug. ***

Comment 8

16 years ago
Using trunk builds 20020517 on winxp, linux, mac 9.1 and 10.1 this is fixed. 
Can be checked into trunk when ready.  marking verified for trunk
Status: RESOLVED → VERIFIED

Comment 9

16 years ago
Esther meant to say that this can be checked into the branch since it is
working/fixed on the trunk.

Comment 10

16 years ago
adt1.0.1+ (on ADT's behalf) for checkin to the 1.0 branch, pending Driver's
approval.
Keywords: adt1.0.0 → adt1.0.1+, mozilla1.0.1
Please land this on the 1.0.1 branch.  Once there, remove the
"mozilla1.0.1+" keyword, and add the "fixed1.0.1"
Keywords: mozilla1.0.1 → mozilla1.0.1+
Attachment #82506 - Flags: approval+
(Assignee)

Comment 12

16 years ago
checked into branch
Keywords: mozilla1.0.1+ → fixed1.0.0

Comment 13

16 years ago
Branch build 2002-04-16: WinMe, Linux RH 7.1, Mac 10.1.3, Mac 9.1
verified1.0.1
Keywords: fixed1.0.0 → verified1.0.1
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.