Attached image/tiff not shown. as attachment

RESOLVED DUPLICATE of bug 133580

Status

RESOLVED DUPLICATE of bug 133580
17 years ago
11 years ago

People

(Reporter: quattro, Assigned: bugzilla)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
well, it might be a dupe, since there are some similar bugs, but all of them
consider images not shown inline but as attachments. Whenever i recieve
multipart message  (like first part text/plain, second part text/html and third
part image/tiff - the latter ones base64 encoded; many people tend to send mails
in both plain text and HTML) i do not see ANY attachments. Mozilla just ignores
attached image. the only solution for me to actually get it is to save message,
open it in outlook express and save the image frome there. 
Using 1.0 RC1

Comment 1

17 years ago
Fix for bug 133580 was checked in to the trunk on Apr. 22nd, and to the branch
Apr. 24th. Resolving as duplicate. Please add comment if this still doesn't work
in later builds.

*** This bug has been marked as a duplicate of 133580 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.