Closed Bug 141076 Opened 20 years ago Closed 20 years ago

File attachment information does not print

Categories

(MailNews Core :: Printing, defect)

x86
Windows 98
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 134492

People

(Reporter: rthomas, Assigned: dcone)

Details

In Netscape 4.7, when printing an email with attachments, the attachment
information printed at the bottom of the email.  In Netscape 6, and Mozilla,
this does not happen.  I consider this a bug, because by looking at the printed
email, you cannot tell if it has attachments or not.

*** This bug has been marked as a duplicate of 134492 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.