Themes not updating when using quick launch

RESOLVED DUPLICATE of bug 134039

Status

SeaMonkey
Themes
--
minor
RESOLVED DUPLICATE of bug 134039
16 years ago
10 years ago

People

(Reporter: Dean Calhoun, Assigned: shliang)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0rc1)
Gecko/20020417
BuildID:    2002041711

Themes are not applied by simply closing active windows.  I had to exit the
quick launch application from the taskbar.

After I had exited the quick launch (and all other active windows) I was able to
see my new theme.

Reproducible: Always
Steps to Reproduce:
1.  Start the browser with quick launch enabled.
2.  Apply a theme, notice the message to restart Mozilla.
3.  Close active windows and restart browser (theme does not appear).
4.  Now close all active windows and exit the quick launch application.
5.  Restart browser - the new theme is now shown.

Actual Results:  The new theme was displayed against the application.

Expected Results:  After closing the active windows (without exiting quick
launch) the new theme should have been displayed.

Comment 1

16 years ago
Fixed in today's build.

*** This bug has been marked as a duplicate of 134039 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.