"textContent" used in code snippets instead of "innerHTML"

RESOLVED INVALID

Status

Developer Documentation
Learning Area
P5
normal
RESOLVED INVALID
a month ago
29 days ago

People

(Reporter: mescalitoster, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

a month ago
:: Developer Documentation Request

      Request Type: Correction
     Gecko Version: 56 Branch
 Technical Contact: 

:: Details

In code snippets of "Adding a personalized welcome message" example, non-existent "textContent" property is used instead of "innerHTML". So, example generates an exception an doesn't work as intended.
textContent property exists
https://developer.mozilla.org/en-US/docs/Web/API/Node/textContent
Status: UNCONFIRMED → RESOLVED
Last Resolved: 29 days ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.