Strange encoding of text characters in chrome

VERIFIED WONTFIX

Status

Core Graveyard
Viewer App
P1
normal
VERIFIED WONTFIX
19 years ago
9 years ago

People

(Reporter: chriss, Assigned: James Everingham)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
I'm using the Nov 17, 1998 internal build of seamonkey on WinNT 4.0.

All text in chrome and location bar shows up as symbols instead of
roman characters. I can still type in urls that work. The problem is best
illustrated by a screen shot:
http://blues/users/chriss/publish/bugs/seamonkey.gif

The problem does NOT occur on my Win98 machine.
(Reporter)

Updated

19 years ago
Assignee: __UNKNOWN__ → jevering
Component: Viewer%20App → Viewer App
(Reporter)

Comment 1

19 years ago
Assigning to jevering for now.

Comment 2

19 years ago
sujay...does QA see this too?  Please check Win 95 and 98(if possible too).
Thanks!

Comment 3

19 years ago
I downloaded 11/17 & 11/18 for Win 98 and I'm not seeing the same UI
Chris is seeing...chris, all I see is a viewer, a back and forward
button and some pulldown menus...you seem to be seeing a lot more...
I left you a voice mail...Is that the actual screenshot of the
viewer? or is it just to demonstrate a similar problem you're seeing
for the viewer.
(Reporter)

Comment 4

19 years ago
You need to run xpview

BTW - when I ran the older viewer, I still had similar character encoding
problems

Updated

19 years ago
Summary: Strange encoding of text characters in chrome → STOP SHIP: Strange encoding of text characters in chrome

Comment 5

19 years ago
Altering Summary for easy bug priority.
(Reporter)

Comment 6

19 years ago
I installed the 19 November version and I still have the same problem on NT4.

To reproduce on my machine, go to the compaq deskpro 5133 in my cube and click
on the shortcut to xpviewer icon on the desktop.

Comment 7

19 years ago
Re-tested the described bug, but I couldn't reproduce it on my Win NT 4.0 SP3
machine. Chrome characters display fine there. Is there any configuration
setting that may cause the xpviewer display to fail?

Updated

19 years ago
Summary: STOP SHIP: Strange encoding of text characters in chrome → ss: Strange encoding of text characters in chrome

Comment 8

19 years ago
Can someone try chriss's specific machine please?

Updated

19 years ago
Summary: ss: Strange encoding of text characters in chrome → Strange encoding of text characters in chrome

Comment 9

19 years ago
This only seems to be happening on chriss's machine. Taking off ss: list.

Comment 10

19 years ago
I saw it on chris's machine, I don't know what it is about his
machine that is causing this to happen on ly on his box.
IF the developer wants to investigate further, he can do so
using Chris' NT box.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WONTFIX

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 11

19 years ago
xpviewer is dead
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.