Update internal timezone database to version 2018c

RESOLVED FIXED in 6.2

Status

defect
P2
normal
RESOLVED FIXED
2 years ago
8 months ago

People

(Reporter: ssitter, Assigned: martinschroeder)

Tracking

Lightning 5.4
Dependency tree / graph

Details

(Whiteboard: [timezone])

Attachments

(2 attachments, 1 obsolete attachment)

Reporter

Description

2 years ago
+++ This bug was initially created as a clone of Bug #1346588 +++

The 2017c release of tz code and data is available:
https://mm.icann.org/pipermail/tz-announce/2017-October/000047.html
Reporter

Updated

2 years ago
No longer depends on: 1346588
Blocks: ltn62
Assignee: nobody → mschroeder
Status: NEW → ASSIGNED
Reporter

Comment 1

Last year
2018b is listed on <https://www.iana.org/time-zones> (but not in tz-announce mailing list.)
Summary: Update internal timezone database to version 2017c → Update internal timezone database to version 2018b
Posted patch tzdata update to 2018b (obsolete) — Splinter Review
Attachment #8944319 - Flags: review?(philipp)
Fixed reading the version string by using "version" instead of "Makefile".
Attachment #8944321 - Flags: review?(philipp)
Attachment #8944319 - Attachment is obsolete: true
Attachment #8944319 - Flags: review?(philipp)
Attachment #8944875 - Flags: review?(philipp)
Now 2018c is listed on https://www.iana.org/time-zones, but still no message in tz-announce mailing list.
Summary: Update internal timezone database to version 2018b → Update internal timezone database to version 2018c
Attachment #8944321 - Flags: review?(philipp) → review+
Attachment #8944875 - Flags: review?(philipp) → review+

Comment 7

Last year
Pushed by mozilla@jorgk.com:
https://hg.mozilla.org/comm-central/rev/81cedc2be843
Update internal timezone database to version 2018b (update script). r=philipp
https://hg.mozilla.org/comm-central/rev/c931f111d6bc
Update internal timezone database to version 2018c. r=philipp
Status: ASSIGNED → RESOLVED
Closed: Last year
Keywords: checkin-needed
Resolution: --- → FIXED

Updated

Last year
Target Milestone: --- → 6.2

Updated

8 months ago
Duplicate of this bug: 1502829
You need to log in before you can comment on or make changes to this bug.