Load CSD config from nsLookAndFeel

RESOLVED DUPLICATE of bug 1410894

Status

()

defect
P1
normal
RESOLVED DUPLICATE of bug 1410894
2 years ago
2 years ago

People

(Reporter: stransky, Assigned: stransky)

Tracking

(Blocks 1 bug)

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox57 wontfix, firefox58 affected)

Details

Attachments

(1 attachment)

Load CSD config from nsLookAndFeel
Comment hidden (mozreview-request)
Assignee

Updated

2 years ago
Assignee: nobody → stransky
Assignee

Updated

2 years ago
Blocks: 1411018
Assignee

Updated

2 years ago
Depends on: 1410894
Comment hidden (mozreview-request)

Comment 3

2 years ago
mozreview-review
Comment on attachment 8921197 [details]
Bug 1411013 - Load CSD config from nsLookAndFeel,

https://reviewboard.mozilla.org/r/192182/#review198974

Looks good, please wait wait before the https://reviewboard.mozilla.org/r/192030/ lands, otherwise it will break the tree.
Assignee

Comment 4

2 years ago
Let's fix that as a part of Bug 1410894.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1410894
Assignee

Updated

2 years ago
Attachment #8921197 - Flags: review?(jhorak)

Comment 5

2 years ago
mozreview-review
Comment on attachment 8921197 [details]
Bug 1411013 - Load CSD config from nsLookAndFeel,

https://reviewboard.mozilla.org/r/192182/#review208902
You need to log in before you can comment on or make changes to this bug.