schuttevaerrace.nl - incorrectly appears blank

RESOLVED FIXED

Status

Tech Evangelism Graveyard
Dutch
P4
major
RESOLVED FIXED
16 years ago
3 years ago

People

(Reporter: Axel Braun, Unassigned)

Tracking

Details

(Whiteboard: [PROPRIETARY-JS][eurocontest][TOOL][WEB!], URL)

(Reporter)

Description

16 years ago
A nightmare in M$-'enhanced' Javascript - gives only blank page on Mozilla. No
reply from webmaster so far

Comment 1

16 years ago
Confirmed
2002042803/WinXP
Severity: normal → major
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All
Summary: M$-'enhanced' Javascript → schuttevaerrace.nl - incorrectly appears blank
Whiteboard: [PROPRIETARY-JS][eurocontest][TOOL][WEB!]

Comment 2

15 years ago
11 months later... works for me in Moz 2003040103 OSX.
Priority: -- → P4
(Reporter)

Comment 3

15 years ago
after lots of complaints <g> they changed the layout, so that you dont stop at
first page (they just removed it). Nevertheless, most links do not work and some
navigation tabs on the left just dont show up (compared to IE). You cant move
forward from this page. Can you pls change the  prio again? Thx
move...
Assignee: nitot → dutch
Component: Europe: West → Dutch
QA Contact: z-caillon-obsolete2 → dutch
(Reporter)

Comment 5

15 years ago
As the site was completely rewritten I think we can close this issue.

Comment 6

15 years ago
marking as fixed. Site has indeed been rewritten. Thanks for the feedback Axel.

[PS: please don't use CLOSE as a resolution. This is a bug in bugzilla itself
:-) The final state after RESOLVE is VERIFIED]
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.