Intermittent GECKO(1502) | ==2238==ERROR: LeakSanitizer: detected memory leaks

RESOLVED DUPLICATE of bug 1331152

Status

()

Core
Gecko Profiler
P5
normal
RESOLVED DUPLICATE of bug 1331152
29 days ago
23 days ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({mlk})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

29 days ago
treeherder
Filed by: shindli [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=139001399&repo=mozilla-inbound

https://queue.taskcluster.net/v1/task/Q65nasYURN61oKCOgymeFg/runs/0/artifacts/public/logs/live_backing.log
Keywords: mlk
When filing LeakSanitizer bugs like this, you should use the part of the summary after ERROR: LeakSanitizer: detected memory leaks. As it is, this will match all LSan leaks, so I'm going to remove the intermittent flag to keep it from showing up on TreeHerder as a suggestion.
Status: NEW → RESOLVED
Last Resolved: 26 days ago
Keywords: intermittent-failure
Resolution: --- → DUPLICATE
Duplicate of bug: 1331152

Comment 2

23 days ago
1 failures in 912 pushes (0.001 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* mozilla-inbound: 1

Platform breakdown:
* linux64: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1411100&startday=2017-10-23&endday=2017-10-29&tree=all
You need to log in before you can comment on or make changes to this bug.