Save as text adds .html filename extension

RESOLVED DUPLICATE of bug 120313

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 120313
27 days ago
27 days ago

People

(Reporter: Ulrich Windl, Unassigned)

Tracking

52 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

27 days ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Firefox/52.0
Build ID: 20170921064520

Steps to reproduce:

Save a web page as text only.


Actual results:

Saved files has ".html" suffix, so Firefox interprets it as HTML, ruining the layout as a consequence.
Opening the file in a plain text editor shows the correct layout.


Expected results:

The file name should have suffix ".text" or ".txt", and not ".html"

Updated

27 days ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 27 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 120313
You need to log in before you can comment on or make changes to this bug.