Status

SeaMonkey
Sidebar
--
major
VERIFIED DUPLICATE of bug 141111
16 years ago
13 years ago

People

(Reporter: robert, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0+)
Gecko/20020429
BuildID:    2002042908

When I open the sidebar and select "customize", I'm unable to "add" anything. 
Also, when customizing, pressing "ok" doesn't do anything.  The only way to exit
is to "cancel" or "X".  The sidebar remains blank throughout.

Reproducible: Always
Steps to Reproduce:
1.Press "F9" or "View" - "Show" - "Sidebar" - "Tabs" - "Customize Sidebar"
2.Select any "available" tab
3.Press "add" or "ok"
4.I also tried dragging & dropping to no avail

Actual Results:  nothing happens

Expected Results:  an "available tab(s)" in the left column should move to the
"tabs in sidebar" in the right column

otherwise, the browser appears to operating properly

Comment 1

16 years ago
Same bug reported 10 times.

*** This bug has been marked as a duplicate of 141111 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Taking the liberty of verifying these as well - obvious dups.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.