The New Tab Preferences close button has a "Done" label on hover

RESOLVED WONTFIX

Status

()

Firefox
Activity Streams: Newtab
RESOLVED WONTFIX
27 days ago
21 days ago

People

(Reporter: JuliaC, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
Points:
---

Firefox Tracking Flags

(firefox57 wontfix, firefox58 affected)

Details

(Reporter)

Description

27 days ago
[Affected versions]:
- 57.0b11 build1 (20171023180840)
- 58.0a1 (2017-10-24)

[Affected platforms]:
- Windows 10 x64
- Ubuntu 16.04 x64
- macOS 10.12

[Steps to reproduce]:
1. Launch Firefox
2. Access the AS New Tab Page
3. Open the New Tab Preferences menu and hover the Close button 

[Expected result]:
- the "Close" label is displayed right below the correspondent button

[Actual result]:
- the "Done" label is displayed right below the Close button

[Additional notes]:
- The corresponding label should be displayed for the Close button, especially because the menu also contains a Done button, too and this can be confusing
(Reporter)

Updated

27 days ago
I am marking this bug as wontfix for 57.  It is too late in the cycle to uplift strings, and the message is pretty close to what is intended
status-firefox57: affected → wontfix

Comment 2

21 days ago
https://github.com/mozilla/activity-stream/issues/3756#issuecomment-339378727
Status: NEW → RESOLVED
Last Resolved: 21 days ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.