current frame jumps to the top when clicking a link

RESOLVED DUPLICATE of bug 115505

Status

RESOLVED DUPLICATE of bug 115505
17 years ago
14 years ago

People

(Reporter: pit3000, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.0rc1)
Gecko/20020417
BuildID:    2002041711

By clicking on a link the browser doesn't jump
to the link address. It jumps to the top of
the current site.

Reproducible: Always
Steps to Reproduce:
1. go to http://www.siemens.de/index.jsp
2. input "dvb" in the edit field "Suche" (Search) on the right side
3. you are now on http://search.siemens.com/cgi-bin/search_ext.pl
4. scroll down to link number 10 and click on it



Actual Results:  the frame jump to the top instead of going to the link address


Expected Results:  go to the selected link address

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 115505 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.