Closed Bug 141146 Opened 23 years ago Closed 23 years ago

basefont is ignored by Mozilla

Categories

(Core :: Layout, defect)

defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 3875

People

(Reporter: piskozub, Assigned: attinasi)

Details

(Keywords: testcase)

Attachments

(2 files)

basefont (a legal tag all the way to HTML 4.01 Transitional)is completely
ignored by Mozilla.

Tested with Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.0+) Gecko/20020428

I'll attach a HTML 3.2 and HTML 4.01 Transitional testcase of <baseline size="7">
The plain text should be larger than h1 text but it's not :-(
Again plain text should be bigger than h1 but is not.
Both testcases validate as proper HTML. Mozilla treats one in quirks and the
other in standards mode.

Mozilla 0.9.9 has the same problem.
Keywords: testcase

*** This bug has been marked as a duplicate of 3875 ***
Status: NEW → RESOLVED
Closed: 23 years ago
Resolution: --- → DUPLICATE
OK. This is a dup.

However, I am utterly shocked that we do not support valid HTML :-(
Status: RESOLVED → VERIFIED
OS: Windows 98 → All
Hardware: PC → All
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: