If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Get Msgs button doen't do anything

VERIFIED WORKSFORME

Status

MailNews Core
Networking: POP
VERIFIED WORKSFORME
16 years ago
9 years ago

People

(Reporter: Yogesh Malik, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020326
BuildID:    Mozilla 0.9.9
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020326

recently installed Mozilla as mail client on Red Hat 7.2,
it worked on all installations but one, clicking "Get Msgs" doen't do anything
at all, nothing in status bar or whatsoever

I'll highlt appreciate if i could have a quick reply.

tried readding account
tried rm -r .mozilla


Reproducible: Always
Steps to Reproduce:
1.click on Get Msgs
2.
3.

Comment 1

16 years ago
wfm (2002042406, win2k)

Comment 2

16 years ago
Is this with a pop server? Is it configured correctly? what does "installation"
mean? Different machines? Different profiles?
(Reporter)

Comment 3

16 years ago
well, i got following error from another email client and worked out for the
solution.

Protocol: SMTP, Server Response: '550 5.7.1
<email@domain.com>... Relaying denied. IP name lookup failed
[XXX.XXX.XXX.XX]', Port: 25, Secure(SSL): No, Server Error: 550, Error
Number: 0x800CCC79

for now i am *just curious* why mozilla mail failed to give me any error.

and thanks for quick reply


Severity: major → enhancement

Comment 4

16 years ago
that would be a bug - I'd have to look at the pop3 code and see why it's not
displaying errors returned by the server. It should be.
Component: Mail Window Front End → Networking - POP

Updated

15 years ago
Severity: enhancement → normal
Whiteboard: DUPEME

Updated

15 years ago
Blocks: 165832
QA Contact: olgam → stephend

Comment 5

15 years ago
Please go to bug 165832 and check if this here is a dupe or any of the bugs
listed there is a dupe of this one.

pi

Comment 6

15 years ago
No response, marking WFM. Please reopen if you can reproduce using a new build.

pi

Comment 7

15 years ago
Actually setting status.

pi
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
wfm with 2002-12-09-08 build on RedHat 8.0
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.