[RFE] Ability to change e-mail address

VERIFIED DUPLICATE of bug 23067

Status

()

Bugzilla
User Accounts
--
enhancement
VERIFIED DUPLICATE of bug 23067
16 years ago
5 years ago

People

(Reporter: Sagie Maoz, Assigned: myk)

Tracking

Details

(Reporter)

Description

16 years ago
People change e-mail addresses from time to time. 
For some reason, for a bugzilla-user this means either checking for mail in the
old account from time to time or creating a new account and forgetting about
your old bugs.
It would be better if one could just change one's e-mail address and confirm it
by an e-mail sent to one's old address.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 23067 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dupe
Status: RESOLVED → VERIFIED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.