Baysian spam filters overagreessive, need whitelist ability

RESOLVED DUPLICATE of bug 237924

Status

Thunderbird
Untriaged
RESOLVED DUPLICATE of bug 237924
29 days ago
29 days ago

People

(Reporter: mark, Unassigned)

Tracking

52 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

29 days ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Firefox/52.0
Build ID: 20170929141416

Steps to reproduce:

As a Linux sysadmin, going through my morning 150 emails from logwatch. Every Single One is marked as junk.  There is no way to whitelist either a domain or a subject. Not that messages from many of the same servers from anacron are *not* marked as junk.

This is running current thunderbird in CentOS 7.4



Expected results:

Option in tools to whitelist, eg, subdomain.domain.tld, or subject contains "Logwatch", etc

Comment 1

29 days ago
bug 237924 covers domain whitelist.
For subject, have you tried setting a filter?
And, have you routinely been marking many good messages currently in your inbox as "Not Junk"?:
Status: UNCONFIRMED → RESOLVED
Last Resolved: 29 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 237924
You need to log in before you can comment on or make changes to this bug.