Can't Import .csv or .txt files into the 1.0 RC1 Address Book

VERIFIED DUPLICATE of bug 134947

Status

SeaMonkey
MailNews: Message Display
--
major
VERIFIED DUPLICATE of bug 134947
16 years ago
13 years ago

People

(Reporter: Mike Hatz, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I am using 1.0 RC1.

I cannot import my text based address books into the mail client.  Doesn't
matter if I use CSV or .txt files.

The import starts.  I get a small gray block that has non-functioning scroll
bars and it says 'field' 'next' but when I hit proceed, it says it imported the
text info successfully, but the address book is empty.

I even tried making .csv and .txt files with Excel to test the import that way
and no dice.
(Reporter)

Comment 1

16 years ago
Actually - there is NO DATA in the little import window.  I know the source
files I am using to try and populate the addressbook are good.

I scroll from record to record and nothing seems to be there in the import utility.

Updated

16 years ago
QA Contact: olgam → nbaca

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 134947 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Verified Fixed. The latest Mozilla trunk and branch builds should work.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.