release-notifications: Stop sending email when a release task completed

RESOLVED DUPLICATE of bug 1412014

Status

Release Engineering
Release Automation
RESOLVED DUPLICATE of bug 1412014
25 days ago
25 days ago

People

(Reporter: jlorenzo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

25 days ago
In bug 1388680, we decided to kill IRC notifications sent by release-notifications (aka pulse-notify).

A few days ago, :sfraser, :bhearsum, :catlee and I thought this would a good idea not send email about succeeded tasks anymore. The main rationale is: These emails create noise and provide low value. On the other hand, links to failed tasks are actionable. If needed, it's easy to find what completed upstream task made one task fail, thanks to the task inspector.

I personally have a filter that marks completed tasks as read. After a year, I realize I've never needed a look into any completed task -- from my Inbox. However, deleting ~12 months of notifications (170.000+ threads) turned out to be painful on Gmail.

How do the other releaseduty people feel about it? Does anybody have a use case to share?
(noise--)++ :)
Status: NEW → RESOLVED
Last Resolved: 25 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1412014
You need to log in before you can comment on or make changes to this bug.