Closed Bug 1412017 Opened 2 years ago Closed 2 years ago

Paused Netmonitor should switch to recording on manual refresh

Categories

(DevTools :: Netmonitor, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1408964

People

(Reporter: Harald, Unassigned)

References

Details

Follow up on https://bugzilla.mozilla.org/show_bug.cgi?id=1005755#c15

STR:
- Pause Netmonitor
- Refresh a page

AR: Refresh does not switch the Netmonitor to active state.

ER: Recording should start
Yep, this is planned and reported as bug 1408964

Honza
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1408964
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.