Closed Bug 1412057 Opened 2 years ago Closed 2 years ago

Fix OS X artifact build mozconfigs

Categories

(Firefox Build System :: General, defect)

defect
Not set

Tracking

(firefox58 fixed)

RESOLVED FIXED
mozilla58
Tracking Status
firefox58 --- fixed

People

(Reporter: chmanchester, Assigned: chmanchester)

References

Details

Attachments

(1 file)

I moved "--enable-clang-plugin" in bug 1403346, but the mozconfigs for our artifact try builds end up setting it.
Comment on attachment 8922481 [details]
Bug 1412057 - Do not attempt to enable the clang plugin in mozconfigs during artifact builds on try.

https://reviewboard.mozilla.org/r/193558/#review198754

OK.
Attachment #8922481 - Flags: review+
Attachment #8922481 - Flags: review?(core-build-config-reviews)
Pushed by cmanchester@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/fac604a5abaf
Do not attempt to enable the clang plugin in mozconfigs during artifact builds on try. r=nalexander
https://hg.mozilla.org/mozilla-central/rev/fac604a5abaf
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla58
Duplicate of this bug: 1412259
Pushed by mozilla@jorgk.com:
https://hg.mozilla.org/comm-central/rev/6cc4bfb28c66
Keep build files in sync (Port Bug 1412057: Do not attempt to enable the clang plugin in mozconfigs during artifact builds on try). rs=bustage-fix
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.