Closed Bug 1412335 Opened 4 years ago Closed 4 years ago

File extension is missing when right-clicking and saving an image

Categories

(Firefox :: General, defect)

57 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1389836

People

(Reporter: sevaan, Unassigned)

Details

(Keywords: regression)

The file extension is missing when saving an image from Firefox to your computer.

STR:

- Right-click and save an image
- Note: No file extension (e.g. jpg, gif, png)

Dragging images out of the browser also produces a file with no extension (Bug 1401977).
Believed to be a duplicate of bug 1389836. If this isn't related to handlers.json, please reopen.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1389836
You need to log in before you can comment on or make changes to this bug.