graphical corruption on duckduckgo

RESOLVED DUPLICATE of bug 1412150

Status

()

Core
Graphics: Layers
RESOLVED DUPLICATE of bug 1412150
23 days ago
20 days ago

People

(Reporter: Marcel Dejean, Assigned: rhunt)

Tracking

({regression})

58 Branch
All
Windows 7
regression
Points:
---

Firefox Tracking Flags

(firefox-esr52 unaffected, firefox56 unaffected, firefox57 unaffected, firefox58 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

23 days ago
Created attachment 8922907 [details]
bug.gif

Steps to reproduce

1. Search harlem creek using duckduckgo
2. After the page loads click the text box and add "

What happens:

Graphical corruption (see attached gif)

Happens with a new profile, on both 32 and 64 bit Firefox on Windows 7.

Ran mozregression, don't really understand it but the last "bad" build it tested was 

app_name: firefox
build_date: 2017-10-25 16:39:58.516000
build_file: C:\Users\User\.mozilla\mozregression\persist\b97eefb07e39--mozilla-inbound--target.zip
build_type: inbound
build_url: https://queue.taskcluster.net/v1/task/BwAfdiP4QwmqGjAe8dfu0A/runs/0/artifacts/public%2Fbuild%2Ftarget.zip
changeset: b97eefb07e39f92a6bc21be23cb7bb566fbac5cd
pushlog_url: https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=797dfb82b10deedd49faaa3229311ed9a456ad17&tochange=b97eefb07e39f92a6bc21be23cb7bb566fbac5cd
repo_name: mozilla-inbound
repo_url: https://hg.mozilla.org/integration/mozilla-inbound
task_id: BwAfdiP4QwmqGjAe8dfu0A

Comment 1

23 days ago
:rhunt,
your punch of patch seems to cause the regression, Can you look into this?
Blocks: 1409871
status-firefox57: --- → unaffected
status-firefox58: --- → affected
Flags: needinfo?(rhunt)
Keywords: regression
(Assignee)

Comment 2

23 days ago
Yes, I'll look at this straight away.
Assignee: nobody → rhunt
Flags: needinfo?(rhunt)
Status: UNCONFIRMED → NEW
Has Regression Range: --- → yes
Has STR: --- → yes
status-firefox56: --- → unaffected
status-firefox-esr52: --- → unaffected
Ever confirmed: true
Version: Trunk → 58 Branch
Component: General → Graphics: Layers
Product: Firefox → Core
(Assignee)

Comment 3

20 days ago
As I said in bug 1412150 comment 12, I believe this is caused by the same issue as bug 1412150.

I just pushed a fix for that, hopefully that should fix this as well.
(Reporter)

Comment 4

20 days ago
Yes, doesn't happen in that try build.
(Assignee)

Comment 5

20 days ago
Marking this a duplicate of bug 1412150 based on comment 4.
Status: NEW → RESOLVED
Last Resolved: 20 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1412150
You need to log in before you can comment on or make changes to this bug.