Closed Bug 1412566 Opened 2 years ago Closed 2 years ago

Crash in libfreetype.so.6.14.0@0x13c29 | mozilla::gfx::Factory::ReleaseFTFace

Categories

(Core :: Graphics: WebRender, defect, critical)

x86_64
Linux
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1412545

People

(Reporter: yoasif, Unassigned)

Details

(Keywords: crash, nightly-community, regression)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-d87a883b-c7a5-4ac9-bce1-0645d0171028.
=============================================================

This started in the latest Nightly. Hard to track down the issue via mozregression since it can take a while to happen. 

31:10.48 INFO: Got as far as we can go bisecting nightlies...
31:10.48 INFO: Last good revision: d58424c244c38f88357a26fb61c333d3c6e552d7 (2017-10-27)
31:10.48 INFO: First bad revision: c16bc8097c102cdd2b70d8e7db3656222455a6ed (2017-10-28)
31:10.48 INFO: Pushlog:
https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=d58424c244c38f88357a26fb61c333d3c6e552d7&tochange=c16bc8097c102cdd2b70d8e7db3656222455a6ed
Status: NEW → RESOLVED
Closed: 2 years ago
Hardware: Unspecified → x86_64
Resolution: --- → DUPLICATE
Version: 58 Branch → Trunk
Duplicate of bug: 1412545
You need to log in before you can comment on or make changes to this bug.