Type 12 error on install

VERIFIED DUPLICATE of bug 125411

Status

SeaMonkey
Installer
VERIFIED DUPLICATE of bug 125411
16 years ago
13 years ago

People

(Reporter: Curt Jacobs, Assigned: dveditz)

Tracking

Trunk
PowerPC
Mac System 8.6

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.76 (Macintosh; U; PPC)
BuildID:    0.9.8, any build

I cannot get the build to install from the installer. When the installer hits the 
first extract, the installer closes with a type 12 error.

Reproducible: Always
Steps to Reproduce:
1.PM 8100/100 upgraded with Sonnet 266 G3, Sonet driver 1.4.7, 80 Meg ram.
2.Download install
3.Double-click install icon, gets to first extract, crashes.

Actual Results:  Installer crashes

Expected Results:  Program should have installed.
(Assignee)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 125411 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vrfy dupe
Status: RESOLVED → VERIFIED

Updated

16 years ago
QA Contact: bugzilla → ktrina
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.