Intermittent autophone-s1s2 | application crashed [@ libc.so + 0x21ba8]

RESOLVED DUPLICATE of bug 1121547

Status

()

Firefox for Android
General
P5
critical
RESOLVED DUPLICATE of bug 1121547
27 days ago
25 days ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({crash, intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

27 days ago
treeherder
Filed by: csabou [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=140328682&repo=mozilla-central

https://autophone.s3.amazonaws.com/v1/task/FhUeuBpUQSmaqHxS5nB3Qg/runs/0/artifacts/public/build/fe49e355-34d5-4481-8717-47e17742b945-autophone.log

2017-10-27 17:40:55,844      nexus-4-09 INFO     Running test autophone-s1s2
2017-10-27 17:40:56,366      nexus-4-09 INFO     PhoneTestJob mozilla-central 20171027213009 opt api-17 android-api-16 autophone-s1s2 creating_profile
2017-10-27 17:41:08,750      nexus-4-09 INFO     PhoneTestJob mozilla-central 20171027213009 opt api-17 android-api-16 autophone-s1s2 stop_application: am force-stop
2017-10-27 17:41:11,047      nexus-4-09 INFO     PhoneTestJob mozilla-central 20171027213009 opt api-17 android-api-16 autophone-s1s2 launch_application: am start  -n org.mozilla.fennec_aurora/org.mozilla.gecko.BrowserApp -a android.intent.action.VIEW --es env9 R_LOG_DESTINATION=stderr --es env8 MOZ_CRASHREPORTER_SHUTDOWN=1 --es args '-profile /storage/sdcard0/tests/autophone/profile' --es env3 MOZ_DISABLE_NONLOCAL_CONNECTIONS=1 --es env2 MOZ_DISABLE_SWITCHBOARD=1 --es env1 R_LOG_VERBOSE=1 --es env0 MOZ_CRASHREPORTER=1 --es env7 MOZ_IN_AUTOMATION=1 --es env6 MOZ_LOG=signaling:3,mtransport:4,DataChannel:4,jsep:4,MediaPipelineFactory:4 --es env5 R_LOG_LEVEL=6 --es env4 NO_EM_RESTART=1 --es env10 MOZ_CRASHREPORTER_NO_REPORT=1 -d file:///storage/sdcard0/tests/autophone/S1S2Test/files/base/initialize_profile.html
2017-10-27 17:41:23,290      nexus-4-09 WARNING  PhoneTestJob mozilla-central 20171027213009 opt api-17 android-api-16 autophone-s1s2 creating_profile: org.mozilla.fennec_aurora application page load stop not found.
2017-10-27 17:41:29,239      nexus-4-09 INFO     /data/anr/traces.txt not found
2017-10-27 17:41:39,150      nexus-4-09 INFO     application crashed [@ libc.so + 0x21ba8]
2017-10-27 17:41:39,151      nexus-4-09 INFO     PhoneTestJob mozilla-central 20171027213009 opt api-17 android-api-16 autophone-s1s2  PROCESS-CRASH | autophone-s1s2 | application crashed [@ libc.so + 0x21ba8]
2017-10-27 17:41:39,152      nexus-4-09 INFO     PhoneTestJob mozilla-central 20171027213009 opt api-17 android-api-16 autophone-s1s2 signature       : @ libc.so + 0x21ba8
2017-10-27 17:41:39,153      nexus-4-09 INFO     PhoneTestJob mozilla-central 20171027213009 opt api-17 android-api-16 autophone-s1s2 stackwalk_output: Crash dump filename: /tmp/tmpaSeZhf/51c3fe6a-dd4b-63b2-c538-3f052353473a.dmp
Operating system: Android
                  0.0.0 Linux 3.4.0-perf-g7ce11cd #1 SMP PREEMPT Tue Jan 29 11:41:33 PST 2013 armv7l
CPU: arm
     ARMv7 Qualcomm Krait features: swp,half,thumb,fastmult,vfpv2,edsp,neon,vfpv3,tls,vfpv4
     4 CPUs

GPU: UNKNOWN

Crash reason:  SIGSEGV
Crash address: 0x47002f
Process uptime: not available

Thread 9 (crashed)
 0  libc.so + 0x21ba8
     r0 = 0x0047002f    r1 = 0x741bf5bc    r2 = 0x6ef0c170    r3 = 0x40746ca4
     r4 = 0x6ef0c1b0    r5 = 0x0000000b    r6 = 0x40746ca4    r7 = 0x00000041
     r8 = 0x0000000b    r9 = 0x00000049   r10 = 0x6e619b28   r12 = 0x6ef0c1ac
     fp = 0x741bfc8c    sp = 0x741bf59c    lr = 0x40215bed    pc = 0x40215ba8
    Found by: given as instruction pointer in context

Comment 1

26 days ago
1 failures in 912 pushes (0.001 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* mozilla-central: 1

Platform breakdown:
* android-4-2-armv7-api16: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1412625&startday=2017-10-23&endday=2017-10-29&tree=all

Comment 2

25 days ago
known wontfix bug.
Status: NEW → RESOLVED
Last Resolved: 25 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1121547
You need to log in before you can comment on or make changes to this bug.