Text and images become blurred/transparent when scrolling in v58 nightly

RESOLVED WORKSFORME

Status

()

Core
Graphics
P3
normal
RESOLVED WORKSFORME
26 days ago
18 days ago

People

(Reporter: sid, Unassigned)

Tracking

58 Branch
Points:
---

Firefox Tracking Flags

(firefox57 wontfix, firefox58 fix-optional)

Details

(Whiteboard: [gfx-noted])

Attachments

(2 attachments)

(Reporter)

Description

26 days ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:58.0) Gecko/20100101 Firefox/58.0
Build ID: 20171029220112

Steps to reproduce:

* Visit site that has lots of list news stories (example: https://www.axios.com)
* Start scrolling down




Actual results:

* The content area becomes faded/transparent/blurred when scrolling down
* If you scroll up slightly then the text and images are displayed correctly
* Scrolling down again causes the content to disappear
* Sometimes this happens on pages where there is no scrolling involved (example the fixed top bar on Google News: https://news.google.com/news/?ned=nz&hl=en-NZ)


Expected results:

* Text, images and page content should be visible
(Reporter)

Comment 1

26 days ago
Created attachment 8923290 [details]
Screenshot of blurred page
(Reporter)

Comment 2

26 days ago
Created attachment 8923291 [details]
Screenshot of page without blur

Comment 3

24 days ago
[bugday-20171030] 
working fine for me on  Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:57.0)Firefox/58.0a1  

https://news.google.com/news/?ned=nz&hl=en-NZ also working fine.
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0

I have tested this issue on Windows 10 x64 with the latest Firefox release (56.0.2), the latest Nightly (58.0a1-20171101220120) and latest Beta(57.0b13-20171030163911) and haven't managed to reproduce it.

After navigating to the provided URLs, when scrolling up or down, the content area doesn't fade, blurr, dissapear or go transparent.

Can you please retest this using the latest Firefox release and latest Nightly build and report back the results? When doing this, please use a new clean Firefox profile, maybe even safe mode, to eliminate custom settings as a possible cause (https://goo.gl/AR5o9d).
Flags: needinfo?(ssidpat)
Component: Untriaged → Graphics
Product: Firefox → Core
(Reporter)

Comment 5

21 days ago
I've not been able to reproduce the problem in the last few builds of the Nightly, in safe mode or even without safe mode. The problem wasn't happening all the time but was frequent enough for me to notice. I only have 3 add-ons: Enhancer for YouTube, Google Search Link fix and uBlock Origin.

Going try a few more things and keep an eye on the next few builds to see if this happens again.
Flags: needinfo?(ssidpat)

Comment 6

19 days ago
Do you still reproduce this problem on latest Nightly?
Flags: needinfo?(ssidpat)

Updated

19 days ago
Whiteboard: [gfx-noted]
status-firefox57: --- → wontfix
status-firefox58: --- → fix-optional
Priority: -- → P3
(Reporter)

Comment 7

18 days ago
Haven't been able to reproduce this in the last week or so. I think this is good to close.
Flags: needinfo?(ssidpat)

Updated

18 days ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 days ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.