Closed Bug 1412764 Opened 2 years ago Closed 7 months ago

Handle expiry of telemetry probe DECODER_DOCTOR_INFOBAR_STATS in 59

Categories

(Core :: Audio/Video: Playback, enhancement, P2)

58 Branch
enhancement

Tracking

()

RESOLVED DUPLICATE of bug 1356046
Tracking Status
firefox58 --- affected

People

(Reporter: gerald, Unassigned)

References

Details

DECODER_DOCTOR_INFOBAR_STATS will expire in 59 (which starts around 2017-11-13), we should either extend it now, or remove/disable its code in 59.

It was already extended from 53 in bug 1337566, when I was hoping to do a bit more work around DecDoc. However this didn't happen, and I'm unlikely to personally add more in the near future, so I would be fine with letting it expire, unless there is value in keeping them on to monitor the trend of reported issues.

Anthony, what do you think? Extend again (trivial), Disable (easy), or Remove (harder)?
Flags: needinfo?(ajones)
Gerald - I'm fine with removing the probe or taking advice from other people on it.

Blake - can you take over the Decoder Doctor work from Gerald?
Flags: needinfo?(ajones) → needinfo?(bwu)
Benjamin, 
Please help on this.
Thanks. 
Set P2 since we need to take action on 59.
Flags: needinfo?(bwu) → needinfo?(bechen)
Priority: -- → P2
Assignee: nobody → bechen
Assignee: bechen → attach-and-request
Assignee: attach-and-request → nobody

I'm going to go ahead and remove this.

Status: NEW → RESOLVED
Closed: 7 months ago
Flags: needinfo?(bechen)
Resolution: --- → DUPLICATE
Duplicate of bug: 1356046
You need to log in before you can comment on or make changes to this bug.