the close tab button should have a tooltip

VERIFIED DUPLICATE of bug 113879

Status

SeaMonkey
Tabbed Browser
VERIFIED DUPLICATE of bug 113879
16 years ago
10 years ago

People

(Reporter: justin hugh daly, Assigned: jag (Peter Annema))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
from trunk build 2002042907, modern theme

when rolling over the "close tab" button, no tooltip appears. there should be a
tooltip apprising the user of the button function.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 113879 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.