Lose the download manager.

VERIFIED DUPLICATE of bug 141278

Status

VERIFIED DUPLICATE of bug 141278
17 years ago
14 years ago

People

(Reporter: jorge, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0+)
Gecko/20020430
BuildID:    2002043010

Please do not include the download manager in the final release of Mozilla. It
is very annoying and it causes the browser sometimes to freeze. But most
important, it is just very annoying. 

Reproducible: Always
Steps to Reproduce:
1.When downloading something.
2.
3.

Actual Results:  Download manager pops up when downloading.

Expected Results:  Gets very annoying.

None.
Duplicate of "UI for preference to disable download manager"

*** This bug has been marked as a duplicate of 141278 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
vrfy
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.