Closed Bug 1413226 Opened 4 years ago Closed 4 years ago

Fallback on shadow of Facebook notification/chat windows

Categories

(Core :: Graphics: WebRender, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1407749
Tracking Status
firefox57 --- unaffected
firefox58 --- unaffected

People

(Reporter: jrmuizel, Unassigned)

References

Details

You can see these pretty easily when you turn on highlight painted layers
Whiteboard: [wr-reserve-candidate] → [wr-mvp] [triage] [wr-reserve-candidate]
Priority: -- → P3
Whiteboard: [wr-mvp] [triage] [wr-reserve-candidate] → [wr-reserve] [gfx-noted]
I think this is fixed by the patches on bug 1407749. I was able to see the red painted-layers border around both the "new message" and "notifications" dialogs on facebook without those patches and they went away with those patches.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1407749
Priority: P3 → --
Whiteboard: [wr-reserve] [gfx-noted]
You need to log in before you can comment on or make changes to this bug.