Closed Bug 1413244 Opened 3 years ago Closed 3 years ago

Update about:mozilla text with the new text in Firefox 57

Categories

(www.mozilla.org :: Pages & Content, defect)

Production
All
Unspecified
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1401708

People

(Reporter: reinhart_previano, Unassigned)

Details

As there is a new about:mozilla text introduced for the upcoming Firefox 57 release (see bug 1370613), I suggest that content of The Book of Mozilla (http://mozilla.org/book) should be updated as well. This might be important since Firefox 57 will be released in 2 weeks.
This has already been done as part of bug 1370613.

You can see the new text on our dev server here: https://www-dev.allizom.org/en-US/book/ (it won't be visible in production until 57 is released).
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1370613
> This has already been done as part of bug 1370613.

s/1370613/1401708
Duplicate of bug: 1401708
You need to log in before you can comment on or make changes to this bug.