Closed Bug 1413387 Opened 3 years ago Closed 3 years ago

Progressive Web App long tap show options

Categories

(Firefox for Android Graveyard :: Web Apps (PWAs), defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1398067

People

(Reporter: mozilla-bugzilla, Unassigned)

Details

User Agent: Mozilla/5.0 (Android 8.0.0; Mobile; rv:58.0) Gecko/58.0 Firefox/58.0
Build ID: 20171030100130

Steps to reproduce:

- Launch a PWA from the home screen 
- Try to do one of the following:
  - Show a blocked image 
  - Copy / share link


Actual results:

Cannot perform operations - only available action is "Open in Nightly".


Expected results:

Operations are available just like in the browser UI.
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1398067
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.