If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Can't use delete in multiple mail messages

RESOLVED DUPLICATE of bug 114812

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 114812
16 years ago
13 years ago

People

(Reporter: David Erickson, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
clicking the checkbox at the top of the mail list only selects the first line
(it should select them all.)  

Then, if I select Delete (after selecting them all by hand) it doesn't delete
any, just goes into some kind of loop and doesn't come back.

David
(Assignee)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 114812 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.