TB should allow to pass IMAP and SMTP over HTTP proxy for selected accounts

RESOLVED DUPLICATE of bug 264981

Status

Thunderbird
Untriaged
RESOLVED DUPLICATE of bug 264981
21 days ago
21 days ago

People

(Reporter: Petr Sumbera, Unassigned)

Tracking

52 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

21 days ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Build ID: 20171024165158

Steps to reproduce:

While in office where the only way to access internet is via http proxy I would like to have access to my personal mail account.

It would be nice to allow to pass IMAP and SMTP over HTTP proxy for selected mail accounts.

Comment 1

21 days ago
Interesting idea. This is the same as bug 264981
Status: UNCONFIRMED → RESOLVED
Last Resolved: 21 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 264981
You need to log in before you can comment on or make changes to this bug.