Closed Bug 1413538 Opened 3 years ago Closed 2 years ago

remove unused FILES_PER_UNIFIED_FILE from root moz.build; r=build-peer

Categories

(Firefox Build System :: General, enhancement)

enhancement
Not set

Tracking

(firefox58 fixed)

RESOLVED FIXED
mozilla58
Tracking Status
firefox58 --- fixed

People

(Reporter: froydnj, Assigned: froydnj)

References

Details

Attachments

(1 file)

This value isn't actually used.
Attachment #8924173 - Flags: review?(core-build-config-reviews) → review+
Pushed by nfroyd@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/72606f10d12c
remove unused FILES_PER_UNIFIED_FILE from root moz.build; r=chmanchester
https://hg.mozilla.org/mozilla-central/rev/72606f10d12c
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla58
Duplicate of this bug: 1413751
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.