Pull in latest changes from u2f-hid-rs git repository

RESOLVED FIXED in Firefox 58

Status

()

enhancement
P2
normal
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: ttaubert, Assigned: ttaubert)

Tracking

unspecified
mozilla58
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox58 fixed)

Details

(Whiteboard: [webauthn], )

Attachments

(1 attachment)

Comment on attachment 8924212 [details]
Bug 1413598 - Pull in latest changes from u2f-hid-rs git repository r=jcj

J.C. Jones [:jcj] has approved the revision.

https://phabricator.services.mozilla.com/D181#4461
Attachment #8924212 - Flags: review+
Duplicate of this bug: 1413639

Comment 3

2 years ago
Pushed by ttaubert@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/4814fd8f7eed
Pull in latest changes from u2f-hid-rs git repository r=jcj
https://hg.mozilla.org/mozilla-central/rev/4814fd8f7eed
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla58
You need to log in before you can comment on or make changes to this bug.