bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

During drag&drop, touch on Bookmark icon in Personal toolbar, machine freezes.

CLOSED DUPLICATE of bug 96504

Status

SeaMonkey
General
--
critical
CLOSED DUPLICATE of bug 96504
16 years ago
14 years ago

People

(Reporter: Kasumi, Assigned: Matti)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
tested on 2002-04-30-08-1.0.0
OS = Linux 7.1 JA

1. Launch Navigator
2. During Drag&drop a file onto Browser, pass on Bookmark icon in Personal toolbar.
3. Bookmark menu opens and system freezes
4. To do next operation, you need to reboot machine.
(Reporter)

Updated

16 years ago
Keywords: nsbeta1
(Assignee)

Comment 1

16 years ago
reboot ? on linux ?

if you must only kill the X-Server (CTRL-ALT-Backspace ?? [I'm a win32 user])
this is a dupe of bug 96504 (see bug 141033)

Comment 2

16 years ago
Yes, it looks like a dup of bug 96504.
When this occures, i can't use X because the cursor grab is locked, but i solve
it this way:

hit ctrl+alt+F2
log in to the console and "killall mozilla-bin"
then "exit" from the console
and hit ctrl+alt+F7 to get back to X

Does that help in this case as well?

Comment 3

16 years ago
Resolving as duplicate. There's also bug 84087.

*** This bug has been marked as a duplicate of 96504 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 4

16 years ago
v
Status: RESOLVED → CLOSED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.