Firefox 57b doesn't show message text area fields on aliexpress.com

RESOLVED INVALID

Status

Tech Evangelism
Desktop
RESOLVED INVALID
20 days ago
15 days ago

People

(Reporter: arnymars, Unassigned)

Tracking

Firefox 57

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

20 days ago
Created attachment 8924356 [details]
FF_Ali.jpg

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20171030163911

Steps to reproduce:

Login to aliexpress.com user account, open My Orders, click Contact Seller on any order. 


Actual results:

Order page opens, it has "Leave a message for the seller" section at the bottom, but that section doesn't show a text area to type the message, and neither any previously exchanged messages. It worked OK in Firefox 56.


Expected results:

Open order pages should show a list of previous messages with the seller at the bottom, and open a text area to type a new message. It looks like a javascript issue. Note, Aliexpress is as large as Amazon and Ebay, one of the most important and visited eCommerce sites in the world.
(Reporter)

Updated

20 days ago
Summary: Firefox 57b13 doesn't show message text area fields on aliexpress.com → Firefox 57b doesn't show message text area fields on aliexpress.com

Updated

19 days ago
Component: Untriaged → Desktop
Product: Firefox → Tech Evangelism
Version: 57 Branch → Firefox 57
(Reporter)

Comment 1

16 days ago
The defect no longer shows up after I disabled Firefox extension AdBlocker Ultimate on Aliexpress.com site. It probably interferes with JS processing, despite being approved as compatible with Firefox 57. Similar effect was noted on some other sites when using this extension, after I discovered it blocks some Aliexpress content.

Comment 2

15 days ago
Adblockers being a user choice. We usually do not do outreach to the companies.
Thanks for the followup arnymars. This is useful.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 days ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.